Youtube no soportará Internet Explorer 6

Leo en muchos sitios que Google ha anunciado que dejara de soportar Internet Explorer 6 en Youtube. Cuando un usuario entre en Youtube usando este navegador, recibirá un mensaje anunciando que se actualice a otros navegadores mas avanzados como pueden ser Firefox, Chrome o las últimas versiones de IE.

stop_explorer6

¿Hay algún “loco” por aquí suelto que aún use este “horrible” explorador? ¿Por alguna razón en especial? Puede ser útil tener esta versión instalada para los desarrolladores web, para probar sus diseños en esta versión por si algún cliente sigue usándola, aunque lo realmente útil y conveniente es que todos los clientes actualicen su explorador.

Deja un comentario