Evitar que Firefox se ???queje??? de las extensiones antiguas

Un problema que tenemos al instalar una nueva versión de Firefox, es que la mayoría de plugins y extensiones que tenemos dejan de funcionar.

Para evitar esto (aunque puede no ser estable, y no funcionar con todas las extensiones) hacemos lo siguiente:

– Escribimos ???about:config??? en la barra de direcciones, aparecerá un aviso de que es una zona hostil para manazas. No importa, seguimos.

– Ahora creamos una nueva clave. Para ello hacemos click derecho sobre cualquier parte de la pagina y del menú emergente seleccionamos: Nuevo > Logico, en la caja de texto que aparece ponemos ???extensions.checkCompatibility??? y luego a esta clave le damos el valor ???false???.

– Reiniciamos Firefox y ya podemos usar las extensiones que no nos dejaba instalar o usar.

Fuente.

Deja un comentario